DC site problems?

Type1Lou
By Type1Lou Latest Reply 2014-07-03 13:40:56 -0500
Started 2014-07-02 15:46:30 -0500

Is there something happening with the site this afternoon? I'm unable to "Like" any replies to posts and when I click on the Notification icon, it goes nowhere, or if I get to the Notifications and select All, I get no options to handle them. Also, when I click on "Discussions", the drop down menu showing "Most Popular", Recent Discussions" or "My Discussions" has disappeared. Just wondering what's happening?


16 replies

Grimpy56
Grimpy56 2014-07-03 13:40:56 -0500 Report

When you post a news article is there a waiting period before it is posted ? Tried to post article on pancreas transplant and nothing happened

Type1Lou
Type1Lou 2014-07-03 12:02:52 -0500 Report

After I logged in this morning, everything was back to normal! Thanks to everyone for the feedback and tips!

Gabby
GabbyPA 2014-07-03 08:13:04 -0500 Report

There must have been some changes going on. I had to log in this morning and I usually have to do that after there have been some major work done. Are you still having those issues today?

jayabee52
jayabee52 2014-07-02 19:26:38 -0500 Report

Howdy Lou. I clicked like and it worked for me. But maybe DC is working on getting the astrologer off the site, perhaps.

Type1Lou
Type1Lou 2014-07-03 07:29:16 -0500 Report

Hi James! It appears the problem was at my end and everything works now…and the spammer(s) are back this morning too. Seems like they are changing some of the times they attack…

jigsaw
jigsaw 2014-07-02 19:23:38 -0500 Report

Were you able to clear up your problem? I haven't had the problems that you mentioned.

Type1Lou
Type1Lou 2014-07-03 07:27:55 -0500 Report

It's back working this morning, so likely the problem was only on my end…I had tried logging off and logging back in but hadn't restarted my computer…works now!

John Crowley
John CrowleyCA 2014-07-02 17:44:28 -0500 Report

Hey, Lou, I think Joyce is right. It sounds like something has frozen up on your end. I would try restarting your browser and if that doesn't work, restart your computer. That should clear it up. If you do that and you're still having issues, let us know.

Type1Lou
Type1Lou 2014-07-03 07:25:50 -0500 Report

Thanks John. I didn't get back on until this morning…we had some fierce thunder storms all last evening. It's back working this morning…and so is the spammer…already reported/blocked 2 profiles.