No cursor in discussion entry boxes

Bjay
By Bjay Latest Reply 2009-02-03 09:27:32 -0600
Started 2009-01-29 11:09:14 -0600

Am I the only one this happens to? If not, doesn't it make it very hard sometimes to reply…especially if you want to go back and correct something.


19 replies

2009-02-02 04:47:29 -0600 Report

Are you left clicking, or set to double click. That could be a problem.

And if you have a laptop, sometimes depending on where you set it; if it has a mouse usb attach; It will slide and hide the pointer.

Bjay
Bjay 2009-02-02 19:37:46 -0600 Report

I'm not sure what you mean.

If I right click, I get a menu. If I left click or double left click, nothing happens. So far this is the only place this has ever happened to me, and I've had the internet since the mid 90's and use a lot of discussion groups. I use Mozilla so I know that sometimes can cause problems. I might not have the most recent version though…I'll have to check that.

Thanks so much for taking the time to help!

rbergman
rbergman 2009-02-02 19:52:37 -0600 Report

I use firefox as well and have no issues like your talking about, so I don't see that being why you don't see your cursor. Would have been nice if that were the answer but i've never had an issue using it since I joined this group so it shouldn't be firefox causing it.

Bjay
Bjay 2009-02-02 19:53:09 -0600 Report

Trip. I did this one with Explorer and the reply box is TOTALLY different. It brings up a framed box and it works like normal. I just upgraded Mozilla, going to go see if that one works now. I don't want to use Explorer, so I might just have to live with the weird text box. lol

Bjay
Bjay 2009-02-02 19:58:37 -0600 Report

Well…it's working now in Mozilla. It was because I had a lower version. It wasn't THAT old lol.

Oh well, I guess if it happens to someone else, they now have a troubleshooting tip, haha.

Thanks for taking the time again everyone.

LadyDi - 26259Miller
LadyDi - 26259Miller 2009-01-30 12:23:37 -0600 Report

Your "mommies" site sounds wonderful. It sounds like something that would be terrifically helpful. No wonder you've got such a fantastic following. And it sounds very well run, which makes women want to continue. I'm going to take a look at it too, even tho I'm far beyond my "mommy" days.

Bjay
Bjay 2009-01-30 12:55:05 -0600 Report

We have a few grandmas and even an "oma" from New Zealand who come in and share their vast knowledge, and we really appreciate it.

John Crowley
John CrowleyCA 2009-01-29 11:51:16 -0600 Report

You may want to check your browser settings (or preferences) and make sure that Java and Javascript are both enabled.

I'll also have our tech team double check. But it appears to me that everything is working normally.

kdroberts
kdroberts 2009-01-29 11:59:05 -0600 Report

While you're at it, can you ask them to put in a control that will lock the discussion entry box so if you accidentally click the main window, the discussion box doesn't close and you don't lose your reply?

Bjay
Bjay 2009-01-29 13:04:24 -0600 Report

I have both enabled. I'm using a Mozilla browser, not sure if that makes a difference.

2009-01-30 05:26:58 -0600 Report

Bjay, I hope you have gotten your issues with the system worked out! Off topic, I remember from one of your discussions that you have a website that you manage. Could you give the website address again? I would love to visit. Thanks, Angie

Bjay
Bjay 2009-01-30 11:46:09 -0600 Report

I still can't click inside the text entry box with my cursor. I obviously can still post, it just makes it a lot slower.

I manage DiabeticMommy.com. The site itself is static and is in the process of getting updated, but we have a very active forum with over 5000 members and over half a million messages lol. If you know any female diabetics who are trying to conceive, pregnant, with kids, or just thinking, then feel free to recommend us!

Oh ya, and you don't have to be a "mommy" to be part of the community, but we all reach out to mommies and support them.

LadyDi - 26259Miller
LadyDi - 26259Miller 2009-01-29 11:13:52 -0600 Report

That should not be happening. Did your mouse come unplugged? How were you able to type your question above? How did you click to start the discussion? How long has it been that way?

Bjay
Bjay 2009-01-29 13:03:03 -0600 Report

My mouse works. It's when I try to reply to a post or enter text for a new post in the "Add Your Reply" popup window.

I have to guess where the cursor is within the text window. Say I want to go back up to to the word "popup" and change it, I click before the word but nothing happens, no cursor, no place indicator. I have to start typing to see where my text will appear. Most of the time it's not where I want it.

LadyDi - 26259Miller
LadyDi - 26259Miller 2009-01-29 13:27:57 -0600 Report

That is too wierd! But I get little gremlins in my computer every once in a while too! Hopefully you'll discover what the problem is, or John may be able to find something. Good luck! I know that's frustrating.

NormaJean
NormaJean 2009-01-29 13:50:31 -0600 Report

The same thing happens to me , sometimes when I click on add your reply to a post and finish typing I am unable to post because there is no place for me to click to post..on some discussions only

Next Discussion: MODY...Do You Have It? »