The DC website suddenly won't let me reply to posts, and discussions!

By jigsaw Latest Reply 2013-10-26 13:45:31 -0500
Started 2013-10-18 07:08:30 -0500

Anyone else having this problem? There seemed to be a burst of activity lately, and then BAM!!! the website started acting up and disallowing replies. Although I am signed on, whenever I attempt a reply, the site asks me to sign in repeatedly again and again..

Tags: off topic

51 replies

John Crowley
John CrowleyCA 2013-10-18 17:59:11 -0500 Report

OK, we're zeroing in on the issue here.

It is limited to Internet Explorer users. And it appears that it's forcing a sign-in for every action you want to take. We have our guys working on a fix right now. The good news is that you can use Google Chrome or Firefox and you'll avoid the issue for now.

Here are links where those browsers can be downloaded if you're interested.

Just Joyce
Just Joyce 2013-10-25 13:41:33 -0500 Report

While you are fixing that John can you get them to fix getting emails when someone responds. I no longer get them. Oh and have them fix the app. I downloaded it on my S2 and it won't work so I uninstalled it.

jigsaw 2013-10-23 16:12:09 -0500 Report

John, it's good to know that website is being worked on! It is certainly worthwhile being patient. Hopefully, many of the other members will stick it out while the bugs are eliminated.

jigsaw 2013-10-22 08:45:46 -0500 Report

There are a few versions of internet explorer floating around out there! I just found out that I had version 8, and updated recently to version 9. My wife has version 10 on her computer! All these different versions could possibly be the cause of some of these bugs also. Fortunately, anyone who chooses to use internet explorer can update to later versions simply by going to the internet explorer website and following the directions to update their version. Some computers are set to update automatically, while others are not.

Caroltoo 2013-10-20 19:50:26 -0500 Report

I have not received any notifications since about six months before you went to this new system. It feels very disconnected and is one of the reasons I have not beenvery active for the last 18 months.

jigsaw 2013-10-22 09:01:47 -0500 Report

Are you using internet explorer as your browser? If you are, check and see what version you have. There are a few versions out there, that could be updated and possibly work better with DC. See my earlier reply to John Crowley in this discussion.
I am still not getting notifications!

GabbyPA 2013-10-20 15:18:36 -0500 Report

I'm not getting notifications again either now. I had it back for one day, but now the only thing I get from DC is the newsletters.

Graylin Bee
Graylin Bee 2013-10-19 20:16:49 -0500 Report

WOW, I can reply to a reply now from my computer. Thanks John and DC team of Techies.
Double WOWIE. Even my edit button is back and working. Now I can catch some of my misspellings and fix 'em right after I post after I am sure I caught them all during my triple check pre post.

Nick1962 2013-10-19 15:54:34 -0500 Report

Seems to be working now - thanks John!

jigsaw 2013-10-19 20:57:41 -0500 Report

Are you receiving notifications? I am not receiving any notifications on this end!

Graylin Bee
Graylin Bee 2013-10-20 16:37:43 -0500 Report

Oops my reply above should be no not now as in no notifications. Must remember to recheck every word I type. Double vision, dyslexia, and awful speller.
I see we are still 19 hours off.

jigsaw 2013-10-20 17:58:40 -0500 Report

Wow, double vision, dyslexia,an awful speller, and to top it off, you have diabetes with no notifications! You should hear what I have! Nah, on second thought, I think I'll keep it all to myself.

jigsaw 2013-10-19 09:18:29 -0500 Report

Things are looking up! I just replied to your reply at the reply location! Now, we just need to get the edit feature back, and we should be good to go!

locarb 2013-10-18 15:54:56 -0500 Report

And things are missing from profile pages.
There are lots of great resources and people
that contribute to this site; but, as I've said before, there are many sites that are better.

Graylin Bee
Graylin Bee 2013-10-18 15:26:47 -0500 Report

To further confuse me, my phone still shows the edit button for me on my replies. But no edit button shows up on my computer screen to my replie.

Graylin Bee
Graylin Bee 2013-10-18 15:20:15 -0500 Report

No, John. From my computer I cannot reply to a reply. I do not use the android app on my phone. It is simpler and better to use the site through the browser.

jigsaw 2013-10-18 14:49:43 -0500 Report

Also, it said my reply was 17 hours ago immediately after I posted it!

Graylin Bee
Graylin Bee 2013-10-18 15:15:16 -0500 Report

Have you been messing with the time space continuum again?

jigsaw 2013-10-19 09:14:31 -0500 Report

Did I slip into the wrong time zone?

jigsaw 2013-10-19 20:53:40 -0500 Report

Such amazing powers that I have, sorry I had no idea! I'm still not receiving notifications, are you?

Graylin Bee
Graylin Bee 2013-10-20 15:29:24 -0500 Report

Nope nada notifications.
If only you could use your powers for good. We could all be healthier, wealthier, and wiser. Instead we are simply displaced somewhere in time.

jigsaw 2013-10-18 14:45:10 -0500 Report

Hello John Crowley,

Still having the same problem. This response is from my profile page. My browser is internet explorer, same one I've used right along.

John Crowley
John CrowleyCA 2013-10-18 12:34:12 -0500 Report

Thanks for posting this. We pushed some updates to the site yesterday. We must have had a glitch. We'll check it out.

jigsaw 2013-10-19 16:17:30 -0500 Report

Thanks for the timely response! I'm not sure if the notification is working, but we'll see. I'll let you know either way.

Just Joyce
Just Joyce 2013-10-18 12:30:07 -0500 Report

I went through that jigsaw and it was frustrating. Then it went to I had to join the website. I don't even bother with tech support they are useless when this happens. I ended up changing my password once I got in and that cleared up the problem for me.

Graylin Bee
Graylin Bee 2013-10-18 09:18:21 -0500 Report

Well, at least I can reply from my profile page. Not ably to reply from the discussion page to a reply. Just can post a reply from the top of the reply chain. So only partial success.

jigsaw 2013-10-18 10:01:21 -0500 Report

Who can figure?

John Crowley
John CrowleyCA 2013-10-18 12:34:38 -0500 Report

Testing the reply to a reply feature.

Graylin Bee
Graylin Bee 2013-10-18 15:23:33 -0500 Report

My phone will also let me like replies. But the computer just has the pop up log in or join window appear and doesn't let me like or reply to a reply after relogging in.

Graylin Bee
Graylin Bee 2013-10-18 09:15:47 -0500 Report

Cool, today it is letting me reply from my computer. Yesterday I was trying to report the latest scam spammer. Kept getting the log in or join pop up.

Graylin Bee
Graylin Bee 2013-10-18 09:08:59 -0500 Report

Yesterday that was happening to me, as well. Both on the discussion page and from my profile page. Just now it is letting me reply on my profile page from my phone. Will check about from my computer.

Nick1962 2013-10-18 07:57:56 -0500 Report

yup same here, plus the notifications are down more than they're working

jigsaw 2013-10-19 09:22:58 -0500 Report

Hey Nick, I think it's working!

Nick1962 2013-10-21 10:46:21 -0500 Report

The replies at least - still no notifications. Kinda makes ya have to fish around to see what's happening.