Site Concerns

Gabby
By GabbyPA Latest Reply 2011-06-29 12:17:08 -0500
Started 2011-06-25 08:40:56 -0500

I have gotten several messages in the last couple of days expressing concerns and frustrations with bugs and virus' in the community. I have been told by the tech team that they are working diligently on getting the bugs worked out.

If you have had a specific problem, please let us know so we can find out what is going on. We are also asking for your patience as we get this all taken care of.

We appreciate your participation in our community and hope that you will continue to be the vital part of our family here.


6 replies

Gabby
GabbyPA 2011-06-29 06:41:08 -0500 Report

It seems that an upgrade to Internet Explorer 9 has been a reason for many of the issues you may be experiencing. So if you continue to have problems, please also let us know the browser you are currently using.

dietcherry
dietcherry 2011-06-25 08:48:16 -0500 Report

Hey Gabby Things have def improved since I alerted John last Sunday. The only prob Im noticing, and some others are too, is we can no longer Like posts more than a few hours old on the newsfeed. Thats all I know of for now. Thank you for reaching out!

Gabby
GabbyPA 2011-06-25 08:49:21 -0500 Report

I will pass that on. I was having trouble with the videos yesterday, but it resolved as I worked on it.

dietcherry
dietcherry 2011-06-29 11:52:00 -0500 Report

I also left a reply for John on the other Discussion about the problems, but will also leave it here: When I track a Discussion, it doesnt actually track; this has been occurring for some time and did not originate with the spate of recent problems.